It is currently December 10th 2018 7:34 am




 
Post Posted: November 23rd 2004 2:56 am
 

Join: October 28th 2004 6:19 am
Posts: 219
hey admins - im having trouble with page loads on last post and new post since last visit links - anyone else having dramas ? ... maybe a database optimize/repair is in order.


Post Posted: November 23rd 2004 4:34 am
 

Join: October 28th 2004 6:19 am
Posts: 219
thats the exact thread i first noticed the slow down but since then other threads appear slow too, not as slow but still slower than normal.


Post Posted: November 23rd 2004 11:23 am
 
Co-host of SWD • hillaripus

Join: May 25th 1977 7:30 am
Posts: 1002
Maybe there are alot of people reading MF ? :schoolyou:


Post Posted: November 23rd 2004 11:28 am
 
User avatar

Title: darthpsychotic@gmail.com
Join: July 3rd 1971 6:59 pm
Posts: 4219
I'm investigating this now. The problem appears to be not related to avatars, signatures, or image spamming.

The Palpatine thread was removed entirely. Please post any more thread slow loading threads.


Post Posted: November 23rd 2004 12:22 pm
 
User avatar

Join: November 1st 2004 7:49 pm
Posts: 65
Location: BFE
also had problems with the palpatine thread... now this one is acting up:

http://www.millenniumfalcon.com/phpbb/v ... php?t=2384


Post Posted: November 25th 2004 1:39 pm
 
User avatar

Title: darthpsychotic@gmail.com
Join: July 3rd 1971 6:59 pm
Posts: 4219
One of the MF admins is in talks with the MF server host and another admin is looking at the php code & database to resolve the slow loading.

The Spoileriffic threads are loading slow :mad:


Post Posted: November 25th 2004 3:50 pm
 

Join: October 28th 2004 6:19 am
Posts: 219
yeah - shame :( and the page loads seem to be hetting worse.


Post Posted: November 25th 2004 11:15 pm
 
User avatar

Title: darthpsychotic@gmail.com
Join: July 3rd 1971 6:59 pm
Posts: 4219
I believe the problem has been fixed :cool:


Display posts from previous:  Sort by  
 



Jump to:  
cron




millenniumfalcon.com©
phpBB©